Fiber Cut
Incident Report for IonSwitch LLC
Resolved
The fiber was repaired at 12:39am PST, for a total of 12 hours and 11 minutes of downtime.
Posted Jul 13, 2021 - 07:39 UTC
Update
"4:07 PM - Our contractor is out gathering materials to replace a section of 144 fiber from PF-AS50A to a new added splice case on the West side of Meyer Rd. Contractors will be back onsite at 6:30 PM to start our work." - Latest update from one of our fiber providers
Posted Jul 12, 2021 - 23:40 UTC
Update
The issue has been identified as a boom truck that left its boom up and took down several spans of power and fiber. The crews are currently standing by waiting for power to be repaired before they are going to be allowed to begin repairs. We are currently hoping that this should be restored by 10PM PST. We will update again when repairs begin.
Posted Jul 12, 2021 - 22:59 UTC
Identified
There is fiber damage between our Coeur d'Alene, ID facility and Liberty Lake, WA where we pick up our internet services. Repair crews are en-route, no ETR currently.
Posted Jul 12, 2021 - 19:25 UTC
This incident affected: Coeur d'Alene, ID.